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Introduction to Legacy HawkSoft 
Help Documentation
Version 5 of the HawkSoft Management System has reached its end of support. The following doc-

uments are an offline copy of the legacy Version 5 online help portal, provided as a courtesy to your 

agency, which has elected to remain on HawkSoft version 5.

Please keep the following in mind as you navigate this help documentation:

 l To prevent issues with size, portability, and navigability, the Version 5 help documentation has 

been split into nine PDF files (including this one). If a help topic contains a link to a different topic 

which does not seem to function properly, it most likely links to a topic contained in a different 

PDF file. In that case, try searching the other PDF files for the topic named in the link.

 l While some topics may mention contacting Product Support for assistance, please note that 
HawkSoft Product Support assistance of any kind is no longer available for this version 
of HawkSoft.

 l While we have done our best to remove any topics relating to online features that are no longer 

functional, this help documentation may still contain references to features which are no longer 

functional due to HawkSoft 5's end of support.

 l Help and training videos are not available in this help documentation. However, you may still 

occasionally see references to help or training videos in this documentation.

Business Agency Reports Overview
The HawkSoft enables you to run customized reports as well as pre-defined reports to track and ana-

lyze your agency's business. 
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Agency Intelligence
Agency Intelligence provides access to several predefined reports which track Key Performance Indic-

ators (KPIs). These KPIs are based on your agency's "book of business" (customer and policy data 

that currently exists in CMS). The data is displayed in a table, as well as in pie and bar charts where 

applicable, making it easy for you to measure and evaluate your agency's overall performance. 

Agency Intelligence Reports

Sales & Retention
Sales and Retention provides access to several predefined reports which include sales pipeline  and 

renewal data.  These metrics are based on your agency's customer and policy data that currently exists 

in CMS. The data is displayed in a table, as well as in pie and bar charts where applicable, making it 

easy for you to evaluate your agency's sales performance and take action on upcoming renewals. 

Sales and Retention Reports

Sales Pipeline Reports

Each of the Sales Pipeline reports within Sales & Retention includes metrics to enable the 

agency owner/manager to make data driven decisions about how the sales team is per-

forming and closing on sales. These reports help    identify where the issues are in the sales 

funnel for your agency.

Sales Pipeline Reports

Advanced Customized Reports 
Create a new customized report using the Report Generator filters, layout options, and summarize 

options. CMS enables you to save your report filters and layout as a "Memorized" report or save your 

report results for reviewing at a later date.

Advanced Customized Reports

Common Advanced Reports
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This topic includes a list of commonly used reports. Follow the provided instructions to cre-

ate the reports, and then you can use filters, layout options, and summarize to meet your 

agency's needs. 

Many of these reports might already be available in your Memorized Reports.

Custom  Reports: Step by Step

Report Templates (Memorized Reports)

 Memorized reports store all the filter and layout selections of a report so future reports can 

be generated  using the same filter and layout options. Memorized report settings (filter 

and layouts) can be modified for greater flexibility.

Report Templates (Memorized)

Saved Reports

 CMS enables you to save the results of an Advanced Report  to conveniently view data at 

a future date.  These reports are available from the Report Generator dialog.

 Saved Reports

Working with Report  Data
Once a report is run in CMS, you can modify the view and sort, summarize, and filter the data to include 

or exclude specific information.

Working with Report Data

Suspense Report
HawkSoft CMS enables you to open a Suspense List as a report, based on selected filters. This 

method provides a little more flexibility and control than opening your Suspense List from the Start 

Page. You can filter the list to include Suspenses  with a past, current, or future due date, and review 

Suspenses for all users or  a specific user.

Suspense reports are commonly used to confirm that all users are current on their open Suspenses.

Suspense Report
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Activity Report
The HawkSoft CMS Activity Report enables you to  monitor the activities of users in CMS as well as 

data coming in from carrier downloads and vendors.  The Activity Report displays user log entries, 

download logs, and the items processed through the Unmatched Documents.

Activity Reports

Download Report
The CMS Download Report includes important information about each of your processed downloads. 

This report enables you  to review your processed downloads to confirm that they have been received 

from all carriers that you are expecting transactions from, and to verify that downloads are matched 

and processed as needed. 

Download Report

Agency Intelligence Reports
Agency Intelligence provides access to several predefined reports which track Key Performance Indic-

ators (KPIs). These KPIs are based on your agency's "book of business" (customer and policy data 

that currently exists in CMS). The data is displayed in a table, as well as in pie and bar charts where 

applicable, making it easy for you to measure and evaluate your agency's overall performance. 

 This task is typically performed by an Owner/Administrator or Manager.

In this topic:

Reports Toolbar Available Reports

How to View Data How to Work with Report Data

See  Best Workflow Practices for Accurate Reporting to ensure that your agency 
enters data correctly in CMS.

../../../../../Content/Reports/List of Reports/Activity Reports.htm
#Reports_Toolbar
#Available_Reports
#How_to_View_Data
#How_to_Work_with_Report_Data
../../../../../Content/Best Practices for Clean Data/Best Workflow Practices/Important Data for Accurate Reporting.htm
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Required Permissions:
In order to complete this task, user permissions must be set to include:

Reports > Advanced Reports > Agency Intelligence

See Setting User Permissions for more information.

To access Agency Intelligence, click Reports > Agency Intelligence from the main CMS menu bar.

Reports Toolbar

Agency Intelligence
Click to access predefined Agency Intelligence 

Reports.

Sales & Retention
Click to access predefined Sales and Reten-

tion Reports. 

Advanced

Click to  create a new customized report using 

the Report Generator.  See Advanced Cus-

tomized Reports for more information.

Open

Opens the Agency Documents folder where 

your memorized and saved reports are loc-

ated. Select a report and click Open.  See 
Report Templates (Memorized) and Saved 

Reports for more information.

Save

Save the report to your Haw/Agency Docu-

ments folder.

This option is available for Advanced Reports  

or once you drill-down in an Agency Intel-

ligence or Sales & Retention report.

Print

Click to send the report to  the selected printer.

You must have permissions to Reports: Allow 
Printing for this option to be enabled. See Set-
ting User Permissions.

Refresh For Agency Intelligence and Sales & Retention 

../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
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reports, this button refreshes the data to reflect 

any recent changes in your agency's database 

since the report was opened. 

Summary

Opens the Create Summary dialog to enable 
you to filter data further.

This option is available for Advanced reports, 

or once you drill-down in an Agency Intel-

ligence or Sales & Retention report.

Filters

Opens the Policy Type Filter dialog to enable 

you to rerun the report.

This option is available for Advanced reports.

Layout

This button opens a dialog that enables you to 

add or remove columns displayed in your cur-

rent report. Once changes are made to the 

columns, all existing data will update with the 

most current client/policy information.

This option is available for Advanced reports, 

or once you drill-down in an Agency Intel-

ligence or Sales & Retention report.

Tutorial Click to open a brief reports tutorial.

Available reports
A list of available reports appears in the left side pane, and is organized by the following 

categories:

Customer KPIs 

These performance indicators  help you evaluate your agency's book of busi-

ness for your active customers and  analyze each metric by client level per-

formers (CSR, Producer, and Client Office).
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Description of predefined reports

Customer 
KPI Reports

Description

Customers

Total number of customers with one 

or more Policies in force. 

Policies per Customer – The 
average number of  policies in 

force for each of these cus-

tomers. Learn more

Premium per Customer – The 
average current premium per 

customer. Learn more

Customers Added (12 
Months) – New customers 
added within a selected date 

range.  Date range defaults to the 

last 12 months. Learn more

Customers Lost (12 Months) – 
Customers whose last policy or 

policies canceled or expired 

within  a selected date range. 

Date range defaults to the last 

12 months. Learn more

A customer 
could be on both 
the Added and 
Lost report if 
they started a 

Policies per Customer CSH.htm
Premium per Customer CSH.htm
Customers Added (12 Months) CSH.htm
Customers Lost (12 Months) CSH.htm
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Customer 
KPI Reports

Description

new policy 
within the last 
12 months, and 
that policy can-
celed within the 
last 12 months.

Net Change (12 Months) –   
Total change in customer count 

for measuring performance. 

Learn more

Customer 

Lifetime

Based on a formula commonly used 

in the insurance and marketing 

industry.

 This report enables you to report 

on the projected average length of 

time customers will be with your 

agency and enables you to better 

determine where your agency might 

need to improve on customer reten-

tion.  Learn more

Formula: The report projects expec-
ted customer lifetime in years 

based on the agency's existing 

retention rate by using the formula 

1/(1-retention rate).

For more information about the Cus-

tomer Lifetime formula, see the fol-

Policy Net Change (12 months) CSH.htm
Customer Lifetime CSH.htm
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Customer 
KPI Reports

Description

lowing articles:

A Comprehensive Guide to Cus-

tomer Lifetime Value

The Marketing Study Guide

Customer 

Retention

 The percentage % of customers 

that have been retained since they 

were added 12 months ago.

 Learn more

No Active 

Auto

Percentage of customers with one 

or more Personal lines policies in 

force that don't have an active Auto 

policy. Learn more

No Active 

Home

Percentage of customers with one 

or more Personal lines policies in 

force that don't have an active 

Home policy. Learn more

No Active 

Personal 

Umbrella

Percentage of customers with a per-

sonal Auto and Home policy in force  

that don't have an active Personal 

Umbrella policy. Learn more

Policy KPIs

These Key Performance Indicators  help you   evaluate agency performance at 

the policy level, for example to determine    carriers that generate the highest 

number of policies and highest premium. 

http://www.clv-calculator.com/customer-retention/converting-retention-rate/
http://www.clv-calculator.com/customer-retention/converting-retention-rate/
http://www.marketingstudyguide.com/calculate-customers-lifetime-years/
Customer Retention CSH.htm
Customers No Active Auto CSH.htm
Customers No Active Home CSH.htm
Customers No Active Personal Umbrella CSH.htm
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Description of predefined reports

Policy KPI 
Reports

Description of report data

Policies in 

Force

Total number of policies that are cur-

rently active. Learn more 

Premium                                 

Active  annualized premium of policies 

in force. This is the sum of the Current 

Rate field on the policies. Learn more

For policies with 
Annualize 
Premium 
unchecked, the 
current term 
premium will be 
used as the annu-
alized premium.

Premium 

per Policy

Average annualized premium per act-

ive policies. Learn more

For policies with 
Annualize 
Premium 
unchecked, the 
current term 
premium will be 
used as the annu-
alized premium.

Policies 

Sold (12 

Months)

New policies with a Sold Date within 

the past 12 months. Learn more

Policies   New policies added that have an 

Policies in Force CSH.htm
Current Premium CSH.htm
#Annualiz
#Annualiz
Premium per Policy CSH.htm
#Annualiz
#Annualiz
Policies Sold (12 Months) CSH.htm


3/5/2026 Copyright © 2015 HawkSoft, Inc., All Rights Reserved. 1394

Policy KPI 
Reports

Description of report data

Added (12 

months)                                 

Inception Date within the past 12 

months. 

Excludes policies with a status of 

Rewrite. Learn more

Policies 

Lost (12 

months)

Policies that have an inactive status 

within  a selected date range (exclud-

ing policies with a status of 

Replaced). 

Date range defaults to the last 12 

months. Learn more

Net 

Change                                 

Net change between policies added 

and policies lost within a selected 

date range. 

Date range defaults to the last 12 

months. Learn more

How to view data
Select any of the reports from the left-hand pane to see the metrics displayed in a table as 

well as a bar chart, pie chart, or graph.

Filters

Depending on the report selected, different filter options are available at the 

top of the metrics table to enable you to change the way the data is presen-

ted.

Group By –  Group the data by a performance category.

Policies Added (12 months) CSH.htm
Policies Lost (12 months) CSH.htm
Policy Net Change (12 months) CSH.htm
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Date Range – You can change the date range to only include 
data within a specific time period.

by – Once you have selected a date range, you can 
select a time interval, or select None to view all the 

data without sorting.

Compare – You can compare data by policy or premium. 

The   button is available for 
advanced users. Click to open the Filter 
Editor dialog to limit the data displayed on 
the screen.

Drill down

Double-click  a specific cell in the table to break down the metrics in a detailed 

report. Your cursor arrow becomes a hand when you hover over a clickable 

cell.

How to work with report data
Once you have drilled down to view report details,  you can use the toolbar and right-click 

menu options to work with the data. See Working with Report Data for more information.

Related Topics

Advanced Customized Reports
Best Workflow Practices for Accurate Reporting
Custom  Reports: Step by Step
Sales and Retention Reports
Report Templates (Memorized)
Working with Report Data
 Saved Reports

../../../../../Content/Best Practices for Clean Data/Best Workflow Practices/Important Data for Accurate Reporting.htm
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Sales and Retention Reports
Sales and Retention provides access to several predefined reports which include sales pipeline  and 

renewal data.  These metrics are based on your agency's customer and policy data that currently exists 

in CMS. The data is displayed in a table, as well as in pie and bar charts where applicable, making it 

easy for you to evaluate your agency's sales performance and take action on upcoming renewals.  

 This task is typically performed by an Owner/Administrator or Manager.

In this topic:

Reports Toolbar Sales Pipeline Reports Sample Reports

Renewal Reports How to Retrieve and Work 

with Report Data

 

See Best Workflow Practices and Cleaning up Agency Data to ensure that your 
agency enters data correctly in CMS.

Required Permissions:
In order to complete this task, user permissions must be set to include:

Reports > Advanced Reports > Sales & Retention

See Setting User Permissions for more information.

To access Sales and Retention Reports, , click Reports > Sales & Retention  from the main CMS 
menu bar.

Reports Toolbar

Agency Intelligence
Click to access predefined Agency Intelligence 

Reports.

Sales & Retention Click to access predefined Sales and Reten-

#Reports_Toolbar
#Sales_Pipeline_Reports
#Sample_Reports
#Renewals__next_60_days
#How_to_Review_and_Work_with_Report_Data
#How_to_Review_and_Work_with_Report_Data
#Best%20Workflow%20Practices
#Cleaning%20up%20Agency%20Data
../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
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tion Reports. 

Advanced

Click to  create a new customized report using 

the Report Generator.  See Advanced Cus-

tomized Reports for more information.

Open

Opens the Agency Documents folder where 

your memorized and saved reports are loc-

ated. Select a report and click Open.  See 
Report Templates (Memorized) and Saved 

Reports for more information.

Save

Save the report to your Haw/Agency Docu-

ments folder.

This option is available for Advanced Reports  

or once you drill-down in an Agency Intel-

ligence or Sales & Retention report.

Print

Click to send the report to  the selected printer.

You must have permissions to Reports: Allow 
Printing for this option to be enabled. See Set-
ting User Permissions.

Refresh

For Agency Intelligence and Sales & Retention 

reports, this button refreshes the data to reflect 

any recent changes in your agency's database 

since the report was opened. 

Summary

Opens the Create Summary dialog to enable 
you to filter data further.

This option is available for Advanced reports, 

or once you drill-down in an Agency Intel-

ligence or Sales & Retention report.

Filters

Opens the Policy Type Filter dialog to enable 

you to rerun the report.

This option is available for Advanced reports.

../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
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Layout

This button opens a dialog that enables you to 

add or remove columns displayed in your cur-

rent report. Once changes are made to the 

columns, all existing data will update with the 

most current client/policy information.

This option is available for Advanced reports, 

or once you drill-down in an Agency Intel-

ligence or Sales & Retention report.

Tutorial Click to open a brief reports tutorial.

Sales Pipeline reports

Each of the Sales Pipeline reports within Sales & Retention includes metrics 

to enable the agency owner/manager to make data driven decisions about 

how the sales team is performing and closing on sales. These reports help    

identify where the issues are in the sales funnel for your agency.

Each Sales Pipeline report is based on a Sales Pipeline status and can be fur-

ther filtered by a sub-status.

You can create customized sub-statuses for your agency. 
These sub-statuses will be available from the Action menu 
and will be available as Sales Pipeline reports. 

See Sales Pipeline Configuration  to customize your Sales 
Pipeline sub-statuses in CMS.

See Policy Status for a detailed explanation of the status workflow in CMS.

Description of predefined reports

The following table describes the Sales Pipeline reports and default sub-

status reports. The sub-status reports are determined by your agency's cus-

tomized sub-statuses. 

#Sales%20Pipeline%20Configuration_..2
../../../../../Content/Clients and Policies/Manage Client Policy Changes/Policy Status Changes/Change Policy Status.htm
#Sales%20Pipeline%20Configuration_..2
#Sales%20Pipeline%20Configuration_..2
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A (No Sub-Status) report includes policies that do not have a selected sub-
status. If your agency has Sub-Statuses set as a Required selection, this 

report is not included.

An Other report includes policies with a sub-status that doesn't match any 
sub-statuses set up in your Customized List.

Sales 
Pipeline

Description

Lead

Policies with a Lead  status indicates possible interest.   

You can select one of the following sub-status reports to view a 

pie chart specific to that sub-status:

Unqualified

Qualified

Prospect

Potential new customers who have expressed interest in your 

product or service.

You can select a  sub-status report to view a pie chart specific to 

that sub-status:

Discovery

Submission

Quote

Proposal

Refused

Policy quote/proposal not accepted by the customer. 

You can select a  sub-status report to view a pie chart specific to 

that sub-status:

Price

Didn't Buy Risk

Rejected The policy has been disqualified.

#Sales%20Pipeline%20Configuration_..2
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Sales 
Pipeline

Description

U/W Rejected

Agency Disqualified

Sample  reports

Prospect  Report

Refused Sales Pipeline Reports

Rejected Sales Pipeline Reports

Renewal reports
Each of these reports includes metrics which provide your agency  with relevant inform-

ation for the purpose of taking action on renewals coming up in a selected date range.

Description of predefined reports

Renewals 
next 60 days

Description of report data

Commercial 

Renewals

Commercial policies with an upcoming 

Effective Date from a pending renewal or 

upcoming Expiration Date.

Personal 

Lines Rene-

wals

Personal policies with an upcoming Effective 

Date from a pending renewal or upcoming 

Expiration Date.

No Active Auto – Customers, with a Per-
sonal policy renewal, who do not have an  

active Auto policy.

../../../../../Content/Clients and Policies/Insert Clients and Policies/Sales Pipeline/Prospect Report.htm
Refused Prospect Report.htm
Rejected Sales Pipeline Report.htm
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Renewals 
next 60 days

Description of report data

 No Active Home – Customers, with a 
Personal policy renewal, who do not have 

an active Home policy.

No Active Personal Umbrella – Cus-
tomers, with a Personal policy renewal, 

who have an Auto and Home policy, but  

do not have an active Personal Umbrella 

policy.

Filtering the data

Depending on the report selected, different filter options are available at the 

top of the metrics table to enable you to change the way the data is presen-

ted.

Group By –  Group the data by a performance category.

Date Range – You can change the date range to only include 
data within a specific time period, and then select a time interval 

to view all the data without sorting.

Compare – You can compare data by policy or premium. 

The   button is available for 
advanced users. Click to open the Filter 
Editor dialog to limit the data displayed on 
the screen.

How to review and work with report data
Double-click  a specific cell in the table to break down the metrics in a detailed report. Your 

cursor arrow becomes a hand when you hover over a clickable cell.
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Once you have drilled down to view report details,  you can use the toolbar and right-click 

menu options to work with the data. See Working with Report Data for more information.

Related Topics

Agency Intelligence Reports
Batch Mailing (Print)
Best Workflow Practices
Cleaning up Agency Data
Custom  Reports: Step by Step
Report Templates (Memorized)
 Saved Reports
Working with Report Data

Sales Pipeline Reports
Each of the Sales Pipeline reports within Sales & Retention includes metrics to enable the agency own-

er/manager to make data driven decisions about how the sales team is performing and closing on 

sales. These reports help    identify where the issues are in the sales funnel for your agency.

Each Sales Pipeline report is based on a Sales Pipeline status and can be further filtered by a sub-

status.

You can create customized sub-statuses for your agency. These sub-statuses will 
be available from the Action menu and will be available as Sales Pipeline reports. 

See Sales Pipeline Configuration  to customize your Sales Pipeline sub-statuses in 
CMS.

See Policy Status for a detailed explanation of the status workflow in CMS.

In this topic:

Access the Sales Pipeline Reports Description of Predefined Reports

Sample Reports How to Review and Work with Report Data

#Batch%20Mailing%20(Print)
#Best%20Workflow%20Practices
#Cleaning%20up%20Agency%20Data
#Sales%20Pipeline%20Configuration_..2
../../../../../Content/Clients and Policies/Manage Client Policy Changes/Policy Status Changes/Change Policy Status.htm
#Access_the_Sales_Pipeline_Reports
#Description_of_Predefined_Reports
#Sample_Reports
#How_to_Review_and_Work_with_Report_Data
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Required Permissions:
In order to complete this task, user permissions must be set to include:

Reports > Advanced Reports > Sales & Retention

See Setting User Permissions for more information.

To access the Sales Pipeline reports

Click Reports > Sales & Retention  from the main CMS menu bar.

The Sales Pipeline reports are available in the left-hand pane.

Description of predefined reports

The following table describes the Sales Pipeline reports and default sub-status reports. The sub-status 

reports are determined by your agency's customized sub-statuses. 

A (No Sub-Status) report includes policies that do not have a selected sub-status. If your agency has 
Sub-Statuses set as a Required selection, this report is not included.

An Other report includes policies with a sub-status that doesn't match any sub-statuses set up in your 
Customized List.

Sales 
Pipeline

Description

Lead

Policies with a Lead  status indicates possible interest.   

You can select one of the following sub-status reports to view a pie chart specific to 

that sub-status:

Unqualified

Qualified

Prospect

Potential new customers who have expressed interest in your product or service.

You can select a  sub-status report to view a pie chart specific to that sub-status:

Discovery

Submission

Quote

../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
#Sales%20Pipeline%20Configuration_..2
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Sales 
Pipeline

Description

Proposal

Refused

Policy quote/proposal not accepted by the customer. 

You can select a  sub-status report to view a pie chart specific to that sub-status:

Price

Didn't Buy Risk

Rejected

The policy has been disqualified.

U/W Rejected

AgencyDisqualified

Sample  reports

Prospect  Report

Refused Prospect Report

Rejected Sales Pipeline Reports

How to review and work with report data
Double-click  a specific cell in the table to break down the metrics in a detailed report. Your cursor arrow 

becomes a hand when you hover over a clickable cell.

Once you have drilled down to view report details,  you can use the toolbar and right-click menu options 

to work with the data. See Working with Report Data for more information.

Related Topics

Agency Intelligence Reports
Batch Mailing (Print)
Best Workflow Practices for Accurate Reporting
Custom  Reports: Step by Step
Report Templates (Memorized)
 Saved Reports
Working with Report Data

../../../../../Content/Clients and Policies/Insert Clients and Policies/Sales Pipeline/Prospect Report.htm
Refused Prospect Report.htm
Rejected Sales Pipeline Report.htm
#Batch%20Mailing%20(Print)
../../../../../Content/Best Practices for Clean Data/Best Workflow Practices/Important Data for Accurate Reporting.htm
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Advanced Customized Reports
The HawkSoft CMS Advanced Reports enables you to run customized reports that include any com-

bination of client, policy, claims, and marketing information from data stored in CMS client files.

Using the CMS Report Generator, you can:

 l Create and store customized reports

 l Filter and summarize the data

 l Use generated reports as the basis for batch emails and form letters

Before running an Advanced Report, see if the report you need is available from the 
Agency Intelligence Reports or Sales and Retention Reports tabs. These tabs have 
the most common reports ready for you to view.

Required Permissions:
Reports are typically created by an Owner/Administrator or Manager, however, 
CMS provides the ability to allow limited access to any user whose job respons-
ibilities include this task.
Example: An agency owner may allow access to Advanced Reports  but can limit a 
user's ability to print, export, and/or save report data.

See Setting User Permissions for more information.

In order to complete this task, user permissions must be set to include:

Reports > Advanced Reports > Create New Reports > Run Memorized Reports

The Output of Advanced Reports User List permission con-
tains a secondary permission related to the ability to print, 
export, and/or save report data.

Running a new report

 1.  Click Reports > Advanced Reports from the main CMS menu bar.

 2.  Click <New Report>. 

#Batch%20Emails
#Batch%20Mailing%20(Print)
../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
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The Policy Type Filter dialog opens.

 3.  Select  the Policy Types to include in the report.

OR

Click Does NOT have Active Policy, to determine the client files to include in the 
report based on types of policies not currently active.  

Select one or more policy types from the Does NOT have Active Policy list.

Selecting this option refreshes the screen to display the Has Policy checklist on the 
left.

Has Policy –  Filters the report to include clients that have an active 
policy of the type selected.

When narrowing your search to include client files 
that have specific policy types, this option makes it 
easier to cross-sell to your clients by filtering for cus-
tomers that have one type of policy but do not have 
another particular type of policy.

 4.  Report By – Select one of the following to determine information to be included in 
each line item on the report.

 l Policy – Select to display report results by policy. If more than one policy in a 
client file matches the report criteria, the report displays each matching policy 

as a separate line item on the report.

 l Client (At least one policy must match criteria) – Displays report results 
by client when at least one policy matches the report criteria. If multiple 

policies match the selected criteria, only the first matching policy will be dis-

played.

This option is commonly selected when using reports in conjunction with 

Batch Mailing or Batch Emailing.

 l Client (All policies must match criteria) – Displays report results by client 
when all policies in the client file match your report criteria.
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 l Personal Profiles – Displays report results by personal profile data that 
matches report criteria.

 l Cross-Sell/XDates – Displays results by XDate data.

 l Claims – Displays results by Claims data.

 l Client Tags - Displays report results by all tags applied to all client files. See 
Client Tags [+video] for more information.

 5.  Click Next.

The Report Generator Filters dialog opens.

Report Generator filters enable you to select up to six filters to limit data included in 

the report. 

 l While you can apply up to six Report Generator filters to narrow 

your search, keep in mind that only clients or policies meeting 

all of the filter criteria will appear on the report. Try to set only a 

few filters and then Summarize to sort the results.

 l Filter options with an * asterisk are indexed data and will return 

quicker results. When filter options with an * asterisk are selec-

ted as well as options without an asterisk, results will not be 

faster. 

Be sure Reports Use Index is selected in General Configuration Set-
tings to search using the index.

 6.  Optional: Choose a Filter from the drop-down list, and then select the filter criteria.

For easier navigation, filters are grouped by categories.

Add additional filters, as needed.

Example: When running a Production report, you may want to narrow your report to 

a particular date range.  Choosing the Inception Date filter, and then indicating a 

date range, enables you to view production for that particular time frame.

#Client%20Tags%20[+video]
#General%20Settings
#General%20Settings
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 7.  Optional: Use the Not check box to create filter exceptions.

Example: You may want to report on all policies inserted into CMS with a status 
other than Lead, Prospect,  Refused, or Rejected.

 a.  Select Status* from the Filter drop-down list.

 b.  Check the Not box.

 c.  Check the All Sales Pipeline box from the criteria  list on the right side of the 
dialog.

 8.  Click Next.

 9.  Optional: Select a different Report Layout from the drop-down list, as needed.

The default layout is determined by the selection made in the Report By section of 
the Policy Type Filters dialog.

Selecting a layout that does not correspond to your Report By 
selection will impact which fields are displayed for each line item.

The fields associated with the selected Report Layout are listed in the Report 
Fields box.

 10.  Optional: You can drag the fields to arrange them in the order that you want them to 

appear on the report.

 11.  Optional: Click Add/Edit to modify the list of output fields for your report.

The  Add Report Field dialog opens.

Check or un-check the fields to include or exclude them, and then click OK.

The field selections will not be automatically saved to this report 
layout. To save your field selections to a report layout, you must 
save the layout with a new layout name.

 12.  Optional: Save the report layout.

This doesn't save the report filters, only the field layout.

 a.   Click Save Layout  to save the list of Report Fields as a new Report Layout.

 b.  Enter  a Layout Name, and then click OK.



3/5/2026 Copyright © 2015 HawkSoft, Inc., All Rights Reserved. 1409

 13.  Optional: Enter a Report Title if you plan to save the report results.

 14.  Click Finish.

The CMS Report Generator displays the results. Click the Filters button to re-run 
the report using different criteria. To modify the report view and the content, see 

Working with Report Data.

Related Topics

Agency Intelligence Reports
Batch Emails
Batch Mailing (Print)
Custom  Reports: Step by Step
Data Replace Using the Report Generator
Report Templates (Memorized)
 Saved Reports
Sales and Retention Reports
Working with Report Data

Custom  Reports: Step by Step

This topic includes a list of commonly used reports. Follow the provided instructions to create the 

reports, and then you can use filters, layout options, and summarize to meet your agency's needs. 

 l These reports might be available in your Memorized Reports list.

See Saved Reports and Report Templates (Memorized) to learn how to save this 

report for future use.

 l Many of these reports are also available as predefined reports in  Agency Intel-

ligence and Sales and Retention. 

This task is typically performed by an Owner/Administrator or Manager.

Required Permissions:
In order to complete this task, user permissions must be set to include:

Reports > Advanced Reports > Create New Reports > Run Memorized Reports

#Batch%20Emails
#Batch%20Mailing%20(Print)
../../../../../Content/Reports/List of Reports/Data Replace Using Advanced Reports.htm
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See Setting User Permissions for more information.

The following examples are reports typically run by agencies. The most commonly used date range is 

provided in each example,  but you can change the date selection to meet your agency's needs.

Active Clients Report

Activity Reports

Report on Annualized Premium

Birthday Report

Book of Business

Cancel Pending Report

Cancelled Policies Report

Claims Report

Client Since Date Report

Cross Sell Report

Data Replace Using Advanced Reports

Policies by Company Report (Book of Business)

Policy Data Auditing

Production Report (Inception Date)

Renewal 30 Day Email Notification

Renewal Report (Expiration Report)

Renewal Report: Sales and Retention

Suspense Report

XDate Report

Related Topics
Agency Intelligence Reports
Business Agency Reports Overview
Advanced Customized Reports

../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
../../../../../Content/Reports/List of Reports/Active Clients Report.htm
../../../../../Content/Reports/List of Reports/Activity Reports.htm
../../../../../Content/Reports/List of Reports/Annualized Premium Report.htm
../../../../../Content/Reports/List of Reports/Birthday Report.htm
Policies by Company Report (Book of Business).htm
../../../../../Content/Reports/List of Reports/Cancel Pending Report.htm
../../../../../Content/Reports/List of Reports/Canceled Policies Report.htm
../../../../../Content/Reports/List of Reports/Claims Report.htm
../../../../../Content/Reports/List of Reports/Client Since Date Report.htm
../../../../../Content/Reports/List of Reports/Cross Sell Report.htm
../../../../../Content/Reports/List of Reports/Data Replace Using Advanced Reports.htm
../../../../../Content/Reports/List of Reports/Policies by Company Report (Book of Business).htm
#Policy%20Data%20Auditing
../../../../../Content/Reports/List of Reports/Production Report.htm
../../../../../Content/Reports/List of Reports/Renewal Reports/Renewal 30 Day Email Notification.htm
../../../../../Content/Reports/List of Reports/Renewal Reports/Renewal Report (Expiration Report).htm
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Report Templates (Memorized)
Sales and Retention Reports
 Saved Reports
Working with Report Data

Report Templates (Memorized)

HawkSoft CMS enables you to save Advanced Report filters and layout  selections as  "memorized 

reports",  so that frequently needed reports can be generated  quickly. Memorized report settings (filters 

and layouts) can then be modified as needed. 

Commonly used memorized reports, as well as the memorized reports created by your agency, are 

available in the Memorized Reports list when you select Reports > Advanced Reports from the main 
CMS Menu bar. These reports already have  Filters and the Report Layout preselected.

CMS also enables you to save the results of a report so you can review historical data at a future date. 

See Saved Reports for more information.

In this topic:

Saving a Memorized Report Running a Memorized 

Report

Accessing Default Mem-

orized Reports

 

 Check out predefined Agency Intelligence and Sales and Retention reports. These 
reports are available with a single click to save you time.

Setting user permissions  is typically performed by an Owner/Administrator.

Required Permissions:
In order to complete this task, user permissions must be set to include:

Reports > Advanced Reports > Create New Reports > Run Memorized Reports

See Setting User Permissions for more information.

#Saving_a_memorized_report
#Running_a_memorized_report
#Running_a_memorized_report
#Accessing
#Accessing
../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
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To print or export a memorized report, users must have per-
mission to the Output of Reports: Allow Exporting, Printing, 
and Saving of Reports.

Saving a memorized report

 1.  Generate a report using Advanced Reports.

 2.  Make changes to filters and the layout as needed, and then click File > Save Mem-
orized Report from the main Reports menu bar.

 3.  Name your report, and then click Save.

The reports are saved to your Agency Documents folder and will be available from 

the Memorized Reports list when you open Advanced Reports.

Memorized filter and layout selections  are saved to your Haw/Agency Documents folder 
by default. Reports saved to any other location do not appear in the Report Generator dia-

log.

Running a memorized report

 1.  Click Reports > Advanced Reports from the main CMS menu bar.

The Report Generator dialog opens.

Report layouts, saved to the default location, are listed under the Run a Memorized 
Report section.

 2.  Click on the report title to open the report layout.

Select <Browse> to navigate to any reports not saved in the 
default location.

 3.  Make filter and layout changes as needed.

 4.  Click Finish to run the report.

See Working with Report Data for more options.
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Accessing default memorized reports

The following memorized reports are included with a new installation of CMS. Click on a report link to 

see detailed steps to manually create the report or learn how to download the report, and learn how the 

report results can benefit your agency.

 l Birthday Report

 l Cancel Pending Report

 l Cancelled Policies Report

 l Claims Report

 l Current Active Clients Report

 l Data Clean-Up: Email Linked to Profile

 l Data Clean-Up: Inactive Clients with Active Policies

 l Data Clean-Up: Missing Agent Report

 l Data Clean-Up: Missing CSRs and Producers

 l Data Clean-Up: Link Phone to Profile

 l Policies by Company Report (Book of Business)

 l Production Report

 l Renewal Report

 l XDate Report

If a report already exists in your memorized reports list, downloading the same 
memorized report overwrites  any changes you might have made to the pre-existing 
report.

Related Topics
Custom  Reports: Step by Step
 Saved Reports
Advanced Customized Reports
Working with Report Data
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 Saved Reports

 HawkSoft CMS enables you to save the results of an Advanced Report to conveniently view data at a 

future date.  

You can also save Agency Intelligence and Sales & Retention reports once you 
"drill-down" to the second level report data.

See Memorized Reports to save all the   filter and layout selections of a report so  future reports can be 

generated with the same criteria and layout.

In this topic:

Saving Report Data Opening a Saved Report

This task is typically performed by an Owner/Administrator or Manager.

Required Permissions:
In order to complete this task, user permissions must be set to include:

Reports > Advanced Reports > Create New Reports >  Allow Exporting, Printing, 
and Saving of Reports

See Setting User Permissions for more information.

Saving report data

 1.  With a  report open, click File > Save from the Report toolbar.

 2.  Click Save.                     

The report is saved to your Haw/Agency Documents folder by default.

 See Agency Reports Overview for information on generating a new report.

Opening a saved report

#Saving_report_data
#Opening_a_saved_report
../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
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 1.  Click Reports > Advanced Reports from the main CMS menu bar.

Your saved reports are listed under the Open a Saved Report section.

 2.  Click on the report title to open the report results.

Select <Browse> to navigate to any reports not saved in the 
default location.

See Working with Report Data for more options.

Related Topics
Advanced Customized Reports
Report Templates (Memorized)
Working with Report Data

Working with Report Data
Once you have your report data,  you can  sort, summarize, and filter the data to include or exclude spe-

cific information.

This task is typically performed by an Owner/Administrator or Manager.

Required Permissions:
No specific CMS user permissions are required to perform these tasks once the 
report is created.

See Setting User Permissions for more information.

In this topic:

Reports Toolbar Modifying Report View and Content

Export Report Data Print Report Data

../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
#Reports_Toolbar
#Modifying_Report_View_and_Content
#Export_report_data
#Print_Report_Data
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Reports Toolbar
Agency Intelligence Click to access predefined Agency Intelligence Reports.

Sales & Retention Click to access predefined Sales and Retention Reports. 

Advanced

Click to  create a new customized report using the Report 

Generator.  See Advanced Customized Reports for more 

information.

Open

Opens the Agency Documents folder where your mem-

orized and saved reports are located. Select a report and 

click Open.  See Report Templates (Memorized) and 
Saved Reports for more information.

Save

Save the report to your Haw/Agency Documents folder.

This option is available for Advanced Reports  or once 

you drill-down in an Agency Intelligence or Sales & 

Retention report.

Print

Click to send the report to  the selected printer.

You must have permissions to Reports: Allow Printing 
for this option to be enabled. See Setting User Per-

missions.

Refresh

For Agency Intelligence and Sales & Retention reports, 

this button refreshes the data to reflect any recent 

changes in your agency's database since the report was 

opened. 

Summary

Opens the Create Summary dialog to enable you to filter 
data further.

This option is available for Advanced reports, or once 

you drill-down in an Agency Intelligence or Sales & 

Retention report.

Filters
Opens the Policy Type Filter dialog to enable you to 

rerun the report.

../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
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This option is available for Advanced reports.

Layout

This button opens a dialog that enables you to add or 

remove columns displayed in your current report. Once 

changes are made to the columns, all existing data will 

update with the most current client/policy information.

This option is available for Advanced reports, or once 

you drill-down in an Agency Intelligence or Sales & 

Retention report.

Tutorial Click to open a brief reports tutorial.

Modifying the report view and content
Use the following options to obtain the specific information you need from the report.

To rearrange columns

Click and hold your mouse over any of the column headings, and then drag and drop 

column headings horizontally to rearrange the order.

To sort by a column

To sort the column data, click the column heading.

To reverse the order, click the column heading again. 

To search for specific data in the report

The Filter fields at the top of the report columns enable you to select a data column and 

enter specific data to search for within the report results. For example, you can select 

Lastand enter one or more key words to find all line items containing your entry in the 
report. 

 1.  Select a Filter from the  drop-down list.

 2.  Enter or select criteria in the next field.
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 3.  Click Apply to see the results.

 4.  Optional: Click Reset to undo filters.

To create a new report from selected entries

You can select specific entries to create a new report.

 1.  Press and hold the Ctrl key and select specific entries.

OR

To select a range of line items, select the first item, and then press the Shift key to 
select the last item to be included in the section. 

 2.  Right-click any of the selected entries and choose New Report from Selected 
Entries. 

To summarize a report

The Summary function enables you  to summarize data by selected criteria and then fur-

ther manipulate the summarized data.  A Report can be summarized multiple times, giving 

you the ability to drill-down to the necessary level of detail.

 1.  Click Summary on the report toolbar.

The Create Summary dialog opens.

 2.  Select a field from the Summarize list.

 3.  Optional: You can add an additional type of premium to be included in the summary. 

For example, if your report layout includes Current Premium, you can choose to 

add Annualized Premium in your summarized report. 

 Select a type of premium from the available Premium Column drop-down.

The report   includes the additional Premium type, as well as any premium fields that 

were included  in the original report layout.
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The Premium column pulls Current Rate data from the General 
Policy Information. If the Current Rate on a policy is $0,  the 
Quoted Premium will be used.

This option is available  for Advanced reports and policy reports 
in Agency Intelligence and Sales & Retention.

 l None – Premium column does not appear on the Summary.

 l Current – The total premium for all lines of business and policy coverages, 
fees, and taxes for the policy.

 l Quoted – The amount entered in the Quoted Premium field on the General 
Policy Information screen on the policy.

 l Annualized Current – The current premium is annualized based on the Term 
entered for the policy. 

 l Annualized Quoted – The quoted premium is annualized based on the Term 
entered for the policy.  

 4.  Optional: Select the format for the Group by options.

The Group By drop-down list is available only for date and 
status fields.

This option is available only for Advanced reports.

 5.  Click OK.

The summary lists the items by description. 

Example: When a report is summarized by 'Last', all names matching the same 

description are listed on the same line. 

 6.  Highlight the line item(s) you are searching for, and then right-click  to select New 
Report. 

Use the Ctrl key to select more than one line item.
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 Each time you generate a new report, a tab is created at the top 
of the report. You can click on the tabs to view the different 
reports.

 7.  To view a client file for a specific line item, double-click on it to open the client file.

To modify the report layout

Once you have run your report, you can modify the selected fields to be included in the 

report.  

 1.  Click the Layout button, and then select Add/Edit. 

 2.  Select the Report Fields to include in the report, and then click OK.

 3.   Optional: Click Save Layout to save the list of report fields as a new Report Layout.

 a.  Enter a Layout Name.

 b.  Click OK.

The next time you create a report and want to use these same fields,  click the 

Report Layout drop-down list and select the layout you just saved.

 4.  Click Finish to run the report.

Export report data
HawkSoft CMS enables you to export data from CMS reports. You can copy and paste data  into an 

Excel spreadsheet, or select one of the Export options available  when you click File > Export from the 
menu bar at the top of the CMS report.

Required Permissions:
In order to complete this task, user permissions must be set to include:

Reports > Output of Advanced Reports/Activity Reports > Allow Printing, Saving, 
and Exporting of Report Data

See Setting User Permissions for more information.

../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
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Copy/Paste report data

You can copy and paste report data into a Microsoft Excel® document.

 1.  Select the line items to be copied.

Press and hold the Ctrl key and select specific entries.

OR

To select a range of line items, select the first item, and then press the Shift key to 
select the last item to be included in the section. 

 2.  Click Edit > Copy from the Report menu bar. 

The Choose action to perform dialog opens. 

 3.  Select Copy selected row(s) or Copy entire table.

 a.  Optional: If you selected the entire table, you can select  Include header row.

 4.  Click OK to copy.

 5.  Open a blank Excel document. 

 6.  Place your cursor in the first cell, and then click the Paste icon at the top of the Excel 
document. 

Export menu options

You can easily export the entire report, all of the client files listed in the report, customer 

information to QuickBooks, or policies in an ACORD AL3 format or XML format. The fol-

lowing options are available from the Export menu. 

Report

This option saves the entire report to a selected location. 

 1.  Click File > Export >Report.

The standard Windows® Save As dialog opens.

 2.  Navigate to the location where you want to save the report.

 3.  Save the report with one of the following file types: 
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 l Text Files (*.txt) – Exports data as a text file.

 l Comma Delimited File (*csv) – Exports data in a structure that 
can be opened with any spreadsheet software you have installed 

on your computer, such as Excel®.

Client File(s)

This option exports all client files in the report to a selected location. 

 1.  Click File > Export >  Client File(s).

The Export Type dialog opens.

 2.  Click Browse to locate and select the folder where you want to export 
the client files to. 

CMS will automatically create two sub-folders, CLIENT and IMAGES. 

 3.  Optional: Check Delete client files from current database?

Use this option if you are moving client files to another database.

This action cannot be reversed. HawkSoft, Inc. 
recommends creating a backup copy of your data-
base before deleting client files.

 4.  Optional: Check Include Attached Image Files.

If you do not check this option, client files will be exported without 

attachments.

 5.  Click OK.

Customers to QuickBooks

This option exports all customers on the report  to QuickBooks®. The Quick-

Books company file must be open for the export to complete.

Direct or Online integration
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 1.  Click File > Export > Customers to QuickBooks.

The Export  confirmation dialog opens.

 2.  Click Yes to begin the export.

When the export is complete, a confirmation dialog appears.

 3.  Click OK.

IIF integration

 1.  Click File > Export > Customers to QuickBooks.

The Export Items dialog opens.

 2.  Click Browse to locate and select the folder you want to export the IIF 
file to.

 3.  Choose whether to export All Items listed on the report, or only Selec-
ted Items from the report.

 4.  Click OK.

 5.  Import the exported IIF file into QuickBooks from the location selected.

Customers exported from CMS will appear in the Customer list in Quick-

Books.

Policies as ACORD AL3 or XML format

Before selecting this export option, you can select specific line items on the 

report to export. To include the entire report in the export, do not select any 

specific line items. Available for Policy Reports only.

 1.  Select Policies as, and then select  ACORD  AL3 or ACORD XML to 
open the Export Policies dialog.

 2.  Click Browse to locate and select the folder where you want to export 
the AL3 files.

 3.  Select Export Selected Row(s) if you selected specific line items on 
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the report or select Export All Rows to export the entire report. 

 4.  Click OK.

Print report data
HawkSoft CMS enables you to print your report using your local printer.

Formatting the  report for print

Unlike saving the report electronically, the size and content of the report is constrained by paper size, 

and before the report can be printed, the report must be formatted for printing to prevent truncated or 

omitted data.

 1.  With the report open, select File > Print Preview, and then click OK on the Enter Report Title 
dialog. 

 2.  Preview the report. 

If the report looks good, click Close, and then skip to Print the Report.

OR

If the report is cut off or missing data, you can format the report to fit your paper size, or change 

the page orientation.

Format report options

Remove unnecessary columns from the report through the Layout menu. See  Modify the report 
layout for instructions on adding and removing columns from a report.

Click and drag the edges of the column headers to resize column widths. The width of the 

columns in the report window determine the width of the columns on paper.

Change page orientation

Select File > Print Setup > Landscape, and then click OK to grant more column space.

Print the report

#Print
#Modify_layout
#Modify_layout
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 1.  With the report open, click   Print, and then enter a report title.

 2.  Click OK.

The Print dialog opens.

 3.  Select your printer.

You can click Properties to change print options if needed. Available print 
properties will vary by printer and printer drivers.

 4.  Click OK.

Related Topics

Advanced Customized Reports
Agency Intelligence Reports
Batch Emails
Batch Mailing (Print)
Custom  Reports: Step by Step
Data Replace Using the Report Generator
Sales and Retention Reports
 Saved Reports
Report Templates (Memorized)

Suspense Report
HawkSoft CMS enables you to open a Suspense List as a report, based on selected filters. This 

method provides a little more flexibility and control than opening your Suspense List from the Start 

Page. You can filter the list to include Suspenses  with a past, current, or future due date, and review 

Suspenses for all users or  a specific user.

Suspense reports are commonly used to confirm that all users are current on their open Suspenses. In 

the event of an employee absence, CMS users can run this report to work the Suspense list of another 

user. For documentation and security purposes, this allows a user to work the Suspense list using their 

own login, rather than logging into CMS as another user.

To quickly view only your own Suspenses, you can easily access them from  the Start Page.

#Batch%20Emails
#Batch%20Mailing%20(Print)
../../../../../Content/Reports/List of Reports/Data Replace Using Advanced Reports.htm
Tour of the CMS Start Page 5.1.htm
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In this topic:

Running a Suspense Report 

for an Individual User

Running a Suspense Report 

for All Users

Suspense Report Columns

Applying Filters to Report Printing the Suspense 

Report

 

If a user with open Suspenses is deleted from the CMS User List or marked as 
Inactive, their Suspenses continue to appear on Suspense Reports under their user 
initials.

If a user leaves the agency, HawkSoft, Inc. recommends the user be marked as 
inactive and any open suspenses reassigned to an active user. See Remove or 
Replace a User and Search and Replace.

Required Permissions:
In order to complete this task, user permissions must be set to include:

Reports > Suspense Reports (of other agents)

See Setting User Permissions for more information.

Running a Suspense Report for an individual user

 1.  Click Reports > Suspense from the main CMS menu bar.

 2.  Select Suspense Filters from the Suspense dialog and select the following filters as needed:

Log Date – Finds all Suspenses that have a log date up to and including the selected date.

Suspense Date – Finds all Suspenses that have a Suspense date up to and including the date 
selected.

User – Select a user to include Suspenses only for that user. 

#Running_a_Suspense_Report_for_an_Individual_User
#Running_a_Suspense_Report_for_an_Individual_User
#Running_a_Suspense_Report_for_All_Users
#Running_a_Suspense_Report_for_All_Users
#Suspense_Report_Columns
#Applying_Filters_to_Report
#Printing_the_Suspense_Report
#Printing_the_Suspense_Report
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#Search%20and%20Replace
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You can quickly select a user by  typing a user's name or initials into this drop-
down. The drop-down will show only users whose name or initials match the 
string entered.

Only users with open Suspenses will appear in the drop-down list.

Company – Select a company  to view Suspenses for policies written with a particular carrier.

State – Use this filter if you want to view Suspenses for clients in one particular state.

Category – You can limit your list to a specific Category, such as Renewals.

Maximum to View  – Enter a maximum number of Suspenses to include in the report. 
CMS defaults this field to 1,000.

 3.  Click OK.

The Suspense Report opens in a new tab displaying the Suspense List based on the selected 

user and filters.

Suspense Report data for a single user

The Suspense Report is divided into two viewing panes for an individual user.



3/5/2026 Copyright © 2015 HawkSoft, Inc., All Rights Reserved. 1428

Running a Suspense Overview Report for all users



3/5/2026 Copyright © 2015 HawkSoft, Inc., All Rights Reserved. 1429

 1.  Click Reports > Suspense from the main CMS menu bar.

 2.  Select Suspense Overview Report.

Use the Past Due by field to include a list of Suspenses past due by a specific number of days. 

Example: Enter 15 to see the number of  Suspenses that are at least 15 days  overdue for each 
user.

 3.  Click OK.

The Suspense Overview Report opens in a new tab displaying all Suspenses  for each user in the 

top pane, and the current user's Suspenses in the center pane.

Suspense Report data

The Suspense Overview Report is divided into three main viewing panes.
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Suspense Report columns



3/5/2026 Copyright © 2015 HawkSoft, Inc., All Rights Reserved. 1431

Column DESCRIPTION

Priority                                  The priority level (1 – 5) set for the Suspense at the time it was created.

Category
The category assigned to the Suspense. The Category options can be modified in Cus-

tomized Lists.

Name                                 
The name of the insured or main contact on the Client file where the Suspense is loc-

ated.

Suspense 

Date                                 

Date the Suspense is/was due for follow-up. If this field is blank, the item is a Sus-

pense with an open due date, meaning the item appears on the Suspense list imme-

diately.

Log Date                                 
Date the log entry was originally created, or the date the item was suspended for fol-

low-up.

Company                                  The company name on the policy with the suspended log note.

Suspended 

By                                 

CMS user who created the Suspense.

DWN indicates the Suspense was created by settings in Download Configuration.

State                                  The State the policy with the suspended log note is written in.

To rearrange columns

 1.  Click and hold your mouse over any of the column headings.

 2.  Drag and drop column headings horizontally to rearrange the order.

To Sort by a column

To sort the column data, click the column heading.

Applying filters to the report
Use the Filter fields above the report columns to filter the Suspenses by Log Date or Suspense Date.

 1.  Optional: Click on the Filter Category drop-down list to view a list of Suspenses in a specific cat-
egory.

#Customizing%20Lists
#Customizing%20Lists
#Download%20Rules
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 2.  Optional: Select a date range in the next fields to limit the Suspenses to a particular date range.

 3.  Optional: Click Reset to undo any filters.

See Accessing and Working with Suspenses  for more information on working with the Sus-

penses from the Suspense Report.

Printing the Suspense Report

To print the report, simply click the   button on the CMS toolbar.

See Accessing and Working with Suspenses for additonal information.

Related Topics

Accessing and Working with Suspenses
Remove or Replace a User
Search and Replace
Suspending a Log Note

Activity Reports
The HawkSoft CMS Activity Report enables you to  monitor the activities of users in CMS as well as 

data coming in from carrier downloads and vendors.  The Activity Report displays user log entries, 

download logs, and the items processed through the Unmatched Documents.

Owners/Administrators, and Managers commonly use Activity Reports to track staff work volume or 

audit a user's log notes.

Required Permissions:
In order to complete this task, user permissions must be set to include:

Reports > Activity Report

See Setting User Permissions for more information.

../../../../../Content/Log Notes/Accessing and Working with Suspenses.htm
../../../../../Content/Log Notes/Accessing and Working with Suspenses.htm
../../../../../Content/Log Notes/Accessing and Working with Suspenses.htm
../../../../../Content/User Setup/Remove or Replace User.htm
#Search%20and%20Replace
../../../../../Content/Log Notes/Suspending a Log Note.htm
../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
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Running an Activity Report

 1.  Click Reports > Activity Report from the main CMS menu bar.

The Activity Report dialog opens.

 2.  Enter dates to report on activity within a specific date range. 

Entering only a Start Date displays items from this date forward. Entering 
only an End Date displays everything up to and including this date. If dates 
are not specified, all matching items regardless of their date appear on the 
report.

 3.   Select a  User name to limit the report to log entries created by that user only.

Select <Include Inactive Users> from the User drop-down to search for a 
non-active user.

In addition, you can search for all log entries that were sent to client files by 
third-party applications by manually typing <v> into the User field.

OR

To see log entries for all users, leave the User field blank.

 4.  Click Next.

The Report Layout dialog opens with the default Activity Fields layout selected.

 5.  Optional: Select a Report Layout from the drop-down list.

To run a report by Log Type, leave Activity Fields as the selected layout.

 6.  Optional: Modify Report Fields, as needed. 

 a.  Click Add/Edit, to change the Report Fields that appear in the report.

The Add Report Field dialog opens.

 b.   Select the Report Fields you want to appear in your report.

 c.  Click OK.

 7.  Optional: Click Save Layout to save the list of report fields as a new Report Layout.

 a.  Enter a Layout Name.

 b.  Click OK.
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The next time you create a report and want to use these same fields,  click the Report Layout 
drop-down list and select the name of the layout you just saved.

 8.  Click Finish to run the report.

The Activity Report displays all activities matching the specified criteria. To modify the 

report view and summarize the content, see Working with Report Data.

Related Topics

Custom  Reports: Step by Step
Advanced Customized Reports
Suspense Report
Working with Activity Report Data

Download Report
The CMS Download Report includes important information about each of your processed downloads. 

This report enables you  to review your processed downloads to confirm that they have been received 

from all carriers that you are expecting transactions from, and to verify that downloads are matched 

and processed as needed. 

See Carrier Downloads Overview for more information about downloads.

In this topic:

Running a Download Report Reviewing the Download Report

Working with the Download Report Data The Download Report Layout

This task is typically performed by an Owner/Administrator, Manager, or CSR/Producer.

Required Permissions:
In order to complete this task, user permissions must be set to include:

Reports > Download Report

See Setting User Permissions for more information.

../../../../../Content/Reports/Working with Activity Report Data.htm
#Carrier%20Downloads%20Overview_..114
#Running_a_Download_Report
#Reviewing_the_Download_Report
#Working_with_the_Download_Report_data
#The_Download_Report_Layout
../../../../../Content/Agency Setup/Manage Agency Users/User Permissions.htm
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Running  a  Download Report
Once third-party downloads and the IVANS™ Transfer Manager software have been run, 

the Download Report is automatically generated and includes the last processed down-

loads. 

If your agency runs downloads as a scheduled task, you will need to 
run the Download Report manually.

In addition to the automatically generated Download Report, you can run the Download 

Report manually. The Download Report can be run from any workstation, so there is no 

need to print or email the report to another user. 

 1.  Click Reports > Download Report from the main CMS menu bar.

The Download Report  task menu  opens.

 2.  Select the type of Download Report you want to run.

Last Processed 

Select this option to run a report of all downloads received the last time downloads 

were processed.

The CMS Download History Reports window opens. This report includes data for  
the most recent downloads received. 

See Download Report and Working with the Download Report data below.

New Advanced Report 

Select this option to run a report based on  specific requirements.

The New Download Report dialog opens.

This dialog is divided into two sections: the top section is for choosing filters, and the 

bottom section displays a summary of your selected filters.

 1.  Select your first filter from the Where drop-down list, and then select addi-
tional drop-downs as needed. 

#Scheduling%20Automatic%20IVANS%20Transfer%20Manager%20Downloads
#Working_with_the_Download_Report_data
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Example: If you want to run a report to include yesterday's downloads, you 
could select Where Download Date+Is Yesterday.

You must select a value  to go with your filter selection. For 
example, if you select the Carrier filter, but don't select at 
least one carrier in the available drop-down list, your 
search will ignore the Carrier filter.

 2.  Optional: Click the New Filter button to add another filter.

The word And appears with another drop-down list.

 3.  Select an additional filter to combine with the first filter. 

Example: If you want to run a report to include yesterday's downloads for a 
specific carrier, you could select Carrier from the And drop-down list. Is is 
automatically selected from the second drop-down, and a list of carriers that 

you have previously received downloads from  is available for you to select  to 

include in your report. 

A Summary of your selected filters displays at the bottom of the dialog. 

 4.  Click OK to see the results.

Reviewing  the Download Report
It is important to review the Download Report to confirm that downloads are received from 

all carriers that you are expecting transactions from, and to verify that downloads are 

matched and processed as needed. 

The Download Report  indicates where downloads have been attached (Customer 

ID/Policy Title) and/or sent in CMS (Unmatched Documents, Documents for Review, and 

Suspended).  

When possible, CMS automatically matches downloads   to a policy in CMS, and  then pro-

cesses the download according to your Download Rules. Depending on the type of down-

load, the matching criteria is slightly different. 

Types of downloads received

#Download%20Rules
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Download 
Type

Description
Attaches/Up-

dates Policy?
Unmatched 
Downloads

Policy 
Download

ACORD Policy downloads  

contain new policies or 

updated information for 

existing policies.

When matched 

to a policy # 

and LOB,  

these down-

loads can auto-

matically:

 l Attach to 

a policy 

 l Update 

policy 

inform-

ation

When  matched 

to multiple 

policies with 

identical policy 

numbers and 

LOBs, the 

download 

matches to a 

policy accord-

ing to the effect-

ive date on the 

download.

If either the 

line of busi-

ness or policy 

number in the 

download 

does not 

match, the 

download 

goes to the 

Unmatched 

Documents 

Inbox.

Scanned 
Files and 

Other 
Down-

Memos, PDF files, Images, 

etc.
 

These down-

loads can be 

manually 

attached to a 
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Download 
Type

Description
Attaches/Up-

dates Policy?
Unmatched 
Downloads

loads

Some 
carriers 
down-
load dec 
pages in 
PDF 
format. 
These 
PDF 
files are   
pro-
cessed 
as Other 
Down-
load-
sand do 
not auto-
matically 
update 
policies.

policy.

EDocs and 
Messages

 ACORD standard down-

loads that include a variety 

of messages and doc-

uments from carriers.  

When matched 

to a policy # 

and LOB, 

these down-

loads can auto-

matically:

 l  Attach 

to a 

policy

When 

matched to 

more than one 

policy, the 

download will 

go directly to 

the 

Unmatched 

Documents 

Inbox

Claim

 ACORD standard down-

loads that include claims 

details, such as claim 

When matched 

to a policy # 

and  LOB, 

 l If the 

claim 
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Download 
Type

Description
Attaches/Up-

dates Policy?
Unmatched 
Downloads

adjuster information and 

claim payment notifications. 

See Claims Downloads for 

more information.

these down-

loads can auto-

matically:

 l  Attach 

to a 

policy

 l Create a 

new 

Claim on 

a match-

ing 

policy

When also 

matched to a 

claim on a 

policy:

 l Update 

claim 

inform-

ation on 

the 

policy

number 

doesn't 

match 

an exist-

ing 

claim on 

a match-

ing 

policy, 

the 

claim 

down-

load 

goes to 

the 

Unmatc-

hed 

Docu-

ments 

Inbox.

 l When 

matched 

to more 

than one 

policy, 

the 

down-

load will 

go dir-

../../../../../Content/Carrier Downloads/Claims Downloads.htm
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Download 
Type

Description
Attaches/Up-

dates Policy?
Unmatched 
Downloads

ectly to 

the 

Unmatc-

hed 

Docu-

ments 

Inbox

Com-
mission 

When a commission state-

ment is included as part of 

the carrier downloads, CMS 

separates the commission 

statements from policy trans-

actions and holds them for 

later processing. 

When these commission 

statements are received, a 

notification appears in your 

To Do list on the Start Page, 

and they are also listed on 

the Imported Commission 

Statements dialog, available 

for reconciling. 

Downloaded 

commission 

statements 

can be impor-

ted into CMS. 

See Importing  

Commission 

Statements for 

more inform-

ation.

 

If a matching policy is not found, the download is sent to the Unmatched Documents Inbox 

to be manually matched and processed. 

Once matched, depending on your configuration in Download Rules, downloads can be 

sent to  Documents for Review, and/or Suspended  for a selected user to review. 

See Download Rules for more information.

#Importing%20Commission%20Statements
#Importing%20Commission%20Statements
#Importing%20Commission%20Statements
#Documents%20for%20Review
#Download%20Rules
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Once unmatched downloads have been processed from the 
Unmatched Documents Inbox, you can re-run the report to  display the 
initials of the user who matched the downloads, as well as the matched 
dates, initials of the user the download was suspended to, and initials 
of the user assigned to review. 

Understanding the data/columns in the Download 

Report

The following data columns are available when reviewing your download 

report:

Column Head-
ing

Description

Activity Note 
Type

This column applies only to eDoc downloads. This is the 

specific type of eDoc. For example, NonRenewal. 

Agent Code
Indicates the Agent Code entered on the policy matched 

with the download. 

Carrier The carrier that wrote the policy. 

Customer 
Name

 Displays the named insured(s) listed on the carrier down-

load.

Downloads that are not processed 
successfully will appear as "**File 
Error** or **File Skipped** in the 
Customer Name column  on the Down-
load Report. See Download 
Troubleshooting for more information.

Download Type
The type of download is listed in this column. See Down-

load Report

Effective Date
The date the downloaded transaction takes effect on the 

policy. Example: the date a policy  will renew.

#Download%20Troubleshooting_..112
#Download%20Troubleshooting_..112
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Column Head-
ing

Description

Has Attach-
ments?

A Yes indicates that the download contains attachments. 
This is most common in eDoc downloads.

Line of Busi-
ness

The line of business of the downloaded file.

Policy #

The policy number as it appears on the carrier download. 

CMS uses the policy number to automatically match 

downloaded transactions to their respective policies in 

CMS. 

Premium
The total premium associated with this downloaded trans-

action.

Remarks
 The remarks that the company might write at the bottom 

of the  eDoc  download to clarify why the download was 

sent.

Sending Car-
rier

The company the download was received from. Gen-

erally the company who owns the writing carrier. 

Example: Progressive might be the sending carrier, 

although the policy is written by Homesite. 

Trans 
Sequence #

The transaction sequence number that the carrier has 

assigned to this particular download.  Although this is not 

commonly referenced, it can be useful in the event of 

troubleshooting a download issue with a carrier. 

Transaction 
Date

The date the transaction was processed by the carrier.

Transaction 
Purpose 

The purpose of the downloaded transaction.  For 

example: New Business, Cancellation, or Endorsement. 

Some carriers may also download Direct Bill Commission 
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Column Head-
ing

Description

Detail or Reports. 

Agent 1, 2, and 
3

The initials of the Agent entered for this policy.

Application 
Type

The Application Type (Agriculture, Commercial, Per-

sonal) of the policy   the download is matched to in CMS.

Client Office
Indicates the office assigned to the client file that the 

matched policy is attached to. 

Customer ID
This indicates the CMS Client ID number of the file that 

was matched  with the download.

Policy ID
The policy number as displayed on the CMS Client/Policy 

Bar.

Policy Office
Indicates the office assigned to the policy matched to the 

download.

Policy Title
Indicates, by LOB/policy title, the policy the download is 

matched to in CMS. 

Rate Change
The percent (%) change of a downloaded policy premium 

compared to the previous download for that policy.

Uprate Rule 
Triggered?

A "Yes" indicates that the Uprate Alert is triggered for 

Renewal downloads.  

The Uprate Alert calculates the difference between the 

current premium and the renewal premium referenced in 

the download. If the difference is greater than the 

agency-determined threshold,  a Suspense is created 

and/or a copy is sent to Documents for Review, depend-

ing on your configuration.  See Download Rules for more 

information about the Uprate Alert setting.

#Download%20Rules
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Column Head-
ing

Description

Documents for 
Review User

The initials of the user the download was sent to for 

review, as set in Download Rules.

Download Date The date the download was actually received in CMS. 

Matched By

 When a document is  processed from the Unmatched 

Documents Inbox, this column is populated with the 

CMS user initials of the person who processed the doc-

ument.

Matched Date
The date the items were processed from the Unmatched 

Documents Inbox.

Policy Updated 
As

When a carrier download is  automatically matched with 

its corresponding policy, the Policy Updated As column 

indicates the transaction purpose. For items that were  

sent to the Unmatched Documents Inbox and have since 

been processed, this column reflects that the policy was 

updated from the Unmatched Documents Inbox.

Processed 
Date 

 The date the download was processed by CMS. For 

Renewal transactions, agencies have the ability to con-

figure CMS to update policies at the time the renewal 

download is received or delay processing of the renewal 

until the effective date of the term. See Download Con-

figuration Settings for more information.

Sent To 
Unmatched 

Reason

 Indicates why  the download was sent to the Unmatched 

Documents Inbox. For example, "Policy Number not 

found in CMS". 

 When a download is able to process  according to the 

Download Configuration Settings and is attached to the 

corresponding policy, this column is blank. 

#Download%20Configuration%20Settings
#Download%20Configuration%20Settings
#Processing%20Unmatched%20Documents_..118
#Processing%20Unmatched%20Documents_..118
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Column Head-
ing

Description

Suspended to 
User

The initials of the user the download was suspended to, 

as set in Download Rules.

Working with the Download Report data
Once you have run your Download Report,  you can use the features described below to 

work with your report data and modify your report to access specific information for review.

Columns

You can modify your columns to make it easier to review your data. 

See Understanding the data/columns in the Download Report  for a descrip-

tion of each column.

To select columns to display

CMS enables you to add columns, as well as remove columns, 

from your report.

 1.  Click the Columns button in the Download Report toolbar 
to open the Select Download Report Columns dialog.

Available Columns that are not included in your report dis-
play on the left-hand side of the dialog.

Columns included in your Current Layout are displayed 
on the right-hand side of the dialog.

 2.  Use the Add and Remove buttons to choose columns to 
display on your report. 

To rearrange columns

Click and hold your mouse over any of the column headings, and 

then drag and drop column headings horizontally to rearrange 

#Download_data_(columns)
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the order. 

To sort by a column

 Click the column heading to sort the data alphabetically or 

numerically.

To reverse the order, click the column heading again. 

To save column layout

Once you have made changes to your column layout, you can 

save the layout to be used for future reports.

 1.  Click File > Save Column Layout from the Download 
Report menu bar.

The Save Report Layout dialog opens with a list of pre-
viously saved layouts.

 2.  Enter a description in the Save Layout As field, and then 
click Save.  

To access and modify saved column layouts

 1.  With your report open, click the Columns button.

The Select Download Report Columns dialog opens.

 2.  Click Load Column Layout. 

The Load Download Report Layout dialog opens with 
the following options.

 l Select a saved layout:

 a.   Click OK.

The Select Download Report Columns dia-
log opens. 

 b.  You can Add or Remove columns from the 
saved layout if needed.



3/5/2026 Copyright © 2015 HawkSoft, Inc., All Rights Reserved. 1447

 c.  Click OK to apply the selected layout to the 
open report.

 d.  If changes were made to the layout, you can 

click File > Save, or Save As to save the mod-
ified layout.

 l Remove: Select a column layout to be removed, 
and then click Delete. 

 l Rename: To modify the name of a saved layout, 
select the layout and then click Rename.

 l Select default layout: To select a saved layout to 
be used for future reports, select the Set Default but-
ton.

Search

You can use the Filter bar at the top of the report to search for specific inform-

ation in your report. For example, you might want to  search for a specific 

policy number or agency code in your report.

 1.  Select a data type from the Filter drop-down, and then enter the text to 
search for in the available search field.

 2.  Click Apply to see the results.

 3.  Optional: Click Reset to refresh your report.

Summarize 

You can summarize your report by any of the columns displayed in your 

report.

 1.  Click the Summary button on the Report toolbar, or use the Right-
click menu and select Summary.
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Optional: Before clicking Summary, you can use the 
Ctrl key to select specific line items to include in the 
summary. 

The Create Summary dialog opens.

The data columns displayed on your report are available to summarize 

by.

 2.  Select an item from the Summarize by list, and then click OK.

See Download  data columns for a description of column information. 

Filters

Two  Filter dialogs are available from the Download Report. 

New Download Report Filters

This dialog enables you to select report filters  to run a new report 

based on specific criteria. Click the New button on the Download 
Report toolbar to run a new report.

To select new  filters

The  New Download Report  dialog is divided into two 

sections: the top section is for choosing filters, and 

the bottom section displays a summary of your selec-

ted filters.

 1.  Select your first filter from the Where drop-
down list, and then select additional drop-

downs as needed. 

Example: If you want to run a report to include 
yesterday's downloads, you could select 

Where Download Date+Is Yesterday.

#Download_data_(columns)
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You must select a value  to 
go with your filter selec-
tion. For example, if you 
select the Carrier filter, but 
don't select at least one 
carrier in the available 
drop-down list, your 
search will ignore the Car-
rier filter.

 2.  Optional: Click the New Filter button to add 
another filter.

The word And appears with another drop-
down list.

 3.  Select an additional filter to combine with the 

first filter. 

Example: If you want to run a report to include 
yesterday's downloads for a specific carrier, 

you could select Carrier from the And drop-
down list. Is is automatically selected from the 

second drop-down, and a list of carriers that 

you have previously received downloads from  

is available for you to select  to include in your 

report. 

A Summary of your selected filters displays at 
the bottom of the dialog. 

 4.  Click OK to see the results.

Modify Download Report Filters

The Modify Download Report Filters dialog enables you to  add or 

remove filters to your open report. To access this dialog,  select   

the  Filters button on the Download Report toolbar. 
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For example, if you have your report of recently processed down-

loads open, you can use the Filters dialog to add a Transaction 
Purpose filter to view only a specific set of transaction purposes 
(Renewals, Cancellations, etc).

To add or remove  filters

The Modify Download Report Filters dialog is 

divided into two sections: the top section is for choos-

ing filters, and the bottom section displays a sum-

mary of your selected filters.

 1.  You can use the available drop-downs to 

modify a filter, or click the X to the right of the 

filter, to remove a filter. 

 2.   Click the New Filter button to add a filter to 
your query.

The word And appears with another drop-
down list.

 3.  Optional: Select an additional filter to combine 

with the first filter(s). 

Example: If you want to run a report to include  
downloads for a specific carrier, you could 

select Carrier from the And drop-down list. Is 
is automatically selected from the second 

drop-down, and a list of your carriers that 

download is available for you to select the car-

rier to include in your report. 

A Summary of your selected filters displays at 
the bottom of the dialog. 

 4.  Click OK to see the results.
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Batch Email

You can send a batch email to the clients matched with downloads in the 

report. 

HawkSoft Inc. recommends batch emailing from a report 
run with Advanced Reports to make sure you are includ-
ing your processed non-downloaded policy changes as 
well. For example, if you batch email all of your pending 
cancellations from the Download Report, you are not 
including your non-downloaded pending cancellations.

 1.  Use the Ctrl key to select specific downloads.

 2.  Use the File menu or the Right-click menu, and then select Send 
Email.

 3.  Make selections on the Select Email Template dialog as needed.

See Batch Emails for detailed instructions.

 4.   Click Ok. 

The  Email From Report dialog opens. By default the email is sent to 
the client's Primary Email address.  

 5.  Modify the email as needed, and then click Send.  

See Batch Emails for detailed instructions.

Batch Log/Suspense

You can create a batch log for specific downloads in your report, and then 

Suspend those logs to a specific user to take action on those downloads. 

For example, select your Renewal downloads, and then create a batch log 

and Suspend the logs to a specific user to follow up with each client  for 

renewal.

#Batch%20Emails
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 1.  Use the Ctrl key to select specific downloads.

 2.  Use the File menu or the Right-click menu, and then select Create 
Batch Log. 

 3.   Complete the batch log,  and then select a specific user to Suspend the 

selected items to. 

 See Creating a Batch Log Note for more information.

Save or open saved report

To save a report

Click File > Save or Save As from the main menu bar to open 
File Explorer and save the report to your Agency Documents 

folder. 

To open a saved report

Click File > Open to open your Agency Documents folder and 
select a previously saved report. 

Export Report

This option saves the entire report as a .txt or .csv file to give you more flex-

ibility when processing downloads. 

 1.  Click File > Export Report.

The standard Windows® Save As dialog opens.

 2.  Navigate to the location where you want to save the report.

 3.  Save the report with one of the following file types: 

 l Text Files (*.txt) – Exports data as a text file.

 l Comma Delimited File (*csv) – Exports data in a structure that 
can be opened with any spreadsheet software you have installed 

on your computer, such as Excel®.

../../../../../Content/Log Notes/Creating a Batch Log Note.htm
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The Download Report Layout
You can use the menu bar, toolbar, and right-click menu to review and modify your report. 

The following tables describe each of the available options. Detailed steps for these fea-

tures are described in the above sections.

Many of the features described below are available from the menu bar, 
toolbar, and right-click menu for your convenience.

Download Report menu bar

The following menus are available at the top of the report. Click on each menu 

to see the available options. For example, click File to see the File menu 
options.

File Menu

New
Opens the New Download Report Filters dialog  to 

run a new report based on specific criteria. 

Last Processed
Runs a report of all downloads received the last time 

downloads were processed.

Open
File Explorer opens to enable you to select a pre-

viously saved report from your Agency Documents 

folder.

Close Click to close the open report tab.

Save/Save As
Save the open report to your Agency Documents 

folder. 

Save Column Lay-
out

Opens the Save Report Layout dialog to enable you 

to enter a description of your saved layout.

Export Report
Opens the Save As dialog so you can save the 

report as a .txt or .csv file.

Send Email Opens the Select Email Template to enable you to 

New Download Report Filters CSH.htm
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select an Email template to send to clients matched 

to the selected downloads. 

Create Batch Log
Create a batch log note for client files matched to 

selected downloads. You can use this feature to set 

suspenses to specific users.

Send to Unmatched 
Documents Inbox

The selected download is sent to the Unmatched 

Documents Inbox. 

Unmatched downloads are automatically sent to the 

Inbox, however, this option is useful if a download is 

accidentally attached to the wrong policy or a down-

load is unintentionally deleted from a policy. You 

can send the download to the Inbox to attach it to 

the correct policy.

Print Report Print the entire Report. 

Print Preview Select to preview the printed report before printing.

Print Setup
Opens the Print Setup dialog to enable you to select 

a printer and  paper size/orientation. 

Print Options Select layout options for your printed report. 

Logout Locks CMS until you log back in.

Exit Close Report Generator.

Edit Menu

Copy
Copy selected downloads. You can then paste the 

selected report items into an Excel spreadsheet.

Select All Selects all items in your open report. (Ctrl+A)

Create Summary

Opens the Create Summary dialog to enable you to 

summarize the selected items by specific criteria, 

such as Transaction Type or Suspended to User, 

Creating a Batch Log Note.htm
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giving you the ability to review important inform-

ation. 

Create New Report 
from Selected 

Entries

Creates a new report in a new tab containing only 

the selected entries. Use the Ctrl key to select spe-

cific entries to include in the new report. 

View Menu

Client
 Opens the client/policy matched with the selected 

download.

Download Image Opens the selected download in the CMS Viewer. 

Filters
Opens the Modify Download Report Filters dialog to 

enable you to modify or add filters for the current 

report.

Columns
Opens the Select Columns dialog to enable you to 

select  the columns to be included in your report.

Toolbar, Toolbar 
Captions, Status 

Bar

Select/deselect any of these options to determine 

your view of the Toolbar and Window Status Bar 

(located at the bottom of the report). 

Window Menu

New Window, Cas-
cade, Tile, Arrange 

Icons

Select any of these common Windows settings to 

change your window view for the selected report.

Help Menu

HawkSoft CMS Help
Click to access the Download Reports article in the 

Help System.

Send to Support Click to send an email to HawkSoft Support.

About Report Gen-
erator

Click to view System Info and License Info.

Modify Download Report Filters CSH.htm
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Download Report toolbar

New
Opens the New Download Report Filters dialog  to run 

a new report based on specific criteria. 

Open
File Explorer opens to enable you to select a pre-

viously saved report from your Agency Documents 

folder.

Save
Save the open report to your Agency Documents 

folder. 

Print

Prints the report currently being viewed. 

It is not necessary to print the 
report each day. CMS gives you 
the ability to run download reports 
for any specified time frame.

Summary

Opens the Create Summary dialog to enable you to 

summarize the selected items by specific criteria, 

such as Transaction Type or Suspended to User, giv-

ing you the ability to review important information. 

Filters
Opens the Modify Download Report Filters dialog to 

enable you to modify or add filters for the current 

report.

Columns
Opens the Select Columns dialog to enable you to 

select  the columns to be included in your report.

Last
Runs a report of all downloads received the last time 

downloads were processed.

Help
Opens the Download Reports article in the Help Sys-

tem.

Right-click menu

New Download Report Filters CSH.htm
#Summarize
Modify Download Report Filters CSH.htm
#Columns


3/5/2026 Copyright © 2015 HawkSoft, Inc., All Rights Reserved. 1457

The right-click menu is available when selecting one or more items in the 

report.

To select more than one attachment, hold down the CTRL key and select mul-
tiple attachments. Once the  attachments are chosen, right-click on one of the 

highlighted selections  to access  the menu.

View Client
Opens the client/policy matched with the selected 

download.

View Download 
Image

Opens the selected download in the CMS Viewer. 

Send to 
Unmatched Docu-

ments Inbox

The selected download is sent to the Unmatched 

Documents Inbox. 

Unmatched downloads are automatically sent to the 

Inbox, however, this option is useful if a download is 

accidentally attached to the wrong policy or a down-

load is unintentionally deleted from a policy. You can 

send the download to the Inbox to attach it to the cor-

rect policy.

Summary

Opens the Create Summary dialog to enable you to 

summarizes the selected items by specific criteria, 

such as Transaction Type or Suspended to User, giv-

ing you the ability to review important information. 

New Report from 
Selected Entries

Create a new report containing only selected down-

loads. Use the Ctrl key to select specific entries to 

include in the new report. 

Select All
Selects all items in your report. Once all items are 

selected, you can use the right-click menu to select 

another action, such as Send Email.

Send Email
Opens the Select Email Template to enable you to 

select an Email template to send to clients matched 

#Summarize
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to the selected downloads. Use the Ctrl key to select 

multiple entries to include in a Batch Email. 

Create Batch Log
Create a batch log note for client files matched to 

selected downloads. You can use this feature to set 

Suspenses to specific users.

Print Form Letters

Opens the Print Form Letters dialog to enable you to 

select a Form Letter template or Label template and 

print the letter(s)/label(s) for the selected matched 

download(s). 

Reset Column 
Widths

Sets the column widths back to their original settings 

if they have been changed.

Filters
Opens the Modify Download Report Filters dialog to 

enable you to modify or add filters for the current 

report.

Columns
Opens the Select Columns dialog to enable you to 

select  the columns to be included in your report.

Related Topics

Carrier Downloads Overview
Download Configuration Settings
Download Troubleshooting
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Process Carrier Downloads
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